Multiple subs!

v0.5.0.0 is now out!

The biggest addition in this update is the┬ámulti-sub support I mentioned in the last post, but there’s also a ton of smaller changes and bugfixes (check out the changelog).

Subscribe to our newsletter

Comments

  • August 14, 2016
    reply
    unf

    AAAAAAAAAAAAAAAAAAAAAAAAAAAA

    • August 14, 2016
      reply
      unf

      I’m really enjoying this update. I like the highlights on the items, and I especially like the minisubs. One things I noticed, my depth charges aren’t firing; just exploding in their tubes.

      I even built a little test sub to make sure it wasn’t just a wiring error in one of my steel monstrosities, if I’m not ascending at a high velocity when I fire the depth charge, I explode into a vall of nuclear fire

  • August 14, 2016
    reply
    anonymous

    OH FUCK IT’S HERE

  • August 19, 2016
    reply
    Connor

    Can you add a Command that allows cheats for other people in the server?

  • August 20, 2016
    reply
    XSI

    Going well, loads of fun already

  • August 20, 2016
    reply
    cpoug

    Any clarification on how alien ruins work?

    I’ve tried navigating them without activating triggers, activating triggers on purpose as if it were a puzzle where you need to hit buttons in sequence, and hitting doors with everything from harpoons, to welders.

    The only thing I’ve found that consistently works is just ramming the entire goddamn sub into the ruins walls, which breaks them open. Is this intentional? I think it would be cool if you had to send one or more people into ruins instead, and have them hit motion sensors for each other, while navigating traps and guardians. Or is this already how it’s supposed to work?

    I’d also like to suggest an option to start subs with a chosen shuttle, so you can toggle specific escape pods on each ship- it took me an embarrassingly long time to figure out Vellamo didn’t have one.

    As for bugs, I’ve had pathfinding issues a few times, where a creature such as a tiger thresher is stuck under the ship, and the console claims it can’t find an end node.

    Here’s a crash report from 3.00, it might’ve been fixed by now however, not sure what caused it. http://pastebin.com/uAFZBUJ8

    I’ve been following the game for almost a year now, and it’s come a long way. You’re doing a great job!

    • August 20, 2016
      reply
      cpoug

      5.00*

Post a Comment